Platform: South East Asia - Federation login failures
Incident Report for Delinea
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 11:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2024 - 10:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2024 - 10:41 EDT
Investigating
We are currently investigating login failures affecting a subset of Delinea Platform customers within the South East Asia (SEA) data boundary. The issue is affecting only SEA tenants configured with identity federation for user logins.
Posted Oct 19, 2024 - 09:55 EDT
This incident affected: SEA (Platform).