Delinea Investigating a Platform Incident
Incident Report for Delinea
Resolved
This incident has been resolved.

If you need technical support with our products, please reach out to our support team at https://support.delinea.com
Posted Oct 14, 2024 - 22:04 EDT
Monitoring
We believe the issue has been mitigated but are continuing to monitor the situation. Additionally, we earlier thought the issue was impacting the AU region, but it turns out that not correct. The AU region was up and not having issues.
Posted Oct 14, 2024 - 19:22 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 19:12 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 18:41 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 18:34 EDT
Investigating
We are currently experiencing a service disruption.

We’re reaching out to inform you about an ongoing incident affecting the service(s) listed below.
Our team is working to identify the root cause and implement a solution.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Oct 14, 2024 - 18:33 EDT
This incident affected: US (Platform).