Platform: Canada - intermittent failures and errors
Incident Report for Delinea
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 15:37 EDT
Identified
We are currently investigating an issue affecting a subset of customers in our Canada region. You might experience intermittent failures or error messages when doing certain actions in Platform.

Our team has identified the root cause and is actively working on mitigating the issue.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Sep 06, 2024 - 15:08 EDT
This incident affected: CA (Platform).