Session recordings not being processed
Incident Report for Delinea
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 22:02 EDT
Monitoring
We have identified a code issue in a recent update which caused session recording processing to fail. The code was rolled back which mitigated the issue. However, users may experience a delay as there is a backlog of sessions that need to be processed.
Posted Jun 18, 2024 - 19:39 EDT
This incident affected: UK (Platform), US (Platform), EU (Platform), SEA (Platform), AU (Platform), and CA (Platform).