PRA Session Intermittent Disconnects Incident Notification
Incident Report for Delinea
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 20:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 17:39 EDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience as we work to restore normal service. The next update will be provided within 2 hours, or as events warrant
Posted Oct 30, 2024 - 15:42 EDT
Identified
The issue has been identified and we are working on a potential fix.
Posted Oct 30, 2024 - 13:24 EDT
Investigating
We are currently experiencing an intermittent service disruption.

We’re reaching out to inform you about an ongoing incident affecting the service(s) listed below.

PRA Sessions are intermittently disconnecting.

We've identified the cause of the issue and are working on a potential fix.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Oct 30, 2024 - 12:03 EDT
This incident affected: UK (Platform), US (Platform), EU (Platform), SEA (Platform), AU (Platform), and CA (Platform).