Platform Incident Notification - Session Recordings
Incident Report for Delinea
Resolved
We’ve implemented a fix to support session recordings up to 5.5 hours. While recordings longer than this may still show as pending, we are actively monitoring the situation and working on further enhancements.

As a result, we’re closing this incident notification for now. If you have any questions or concerns, please contact our support team at https://support.delinea.com
Posted Sep 04, 2024 - 02:32 EDT
Update
We are pleased to let you know that a fix is now in place for the delayed encoding of session recordings under 4 hours in length.
Please note: Recordings longer than 4 hours may still appear as pending, but we're working on further improvements to address this soon.

Thank you for your patience and understanding as we work on fully resolving this issue. We'll keep you updated with any new developments.

For any questions or concerns, please reach out to our support team at https://support.delinea.com
Posted Aug 21, 2024 - 17:33 EDT
Update
We wanted to provide you with an update regarding the delayed encoding of session recordings. Our team has been working diligently to resolve this matter as quickly as possible. Unfortunately, our initial attempts have not yielded the desired results, and as such, the fix is taking longer than we originally anticipated.

Please rest assured that we are exploring new options and strategies to ensure a thorough and effective resolution. We appreciate your patience and understanding as we work to resolve this issue. We will continue to keep you informed with updates as they become available.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Aug 14, 2024 - 10:56 EDT
Update
We wanted to keep you informed about the progress on this issue. Our team is validating a potential fix, and we are hopeful it will resolve the problem.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.

For any questions or concerns, please get in touch with our support team at https://support.delinea.com.
Posted Aug 06, 2024 - 17:21 EDT
Update
We wanted to update you on this issue. Our team is actively developing a solution and making progress towards swiftly resolving this matter.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.

For any questions or concerns, please contact our support team at https://support.delinea.com.
Posted Aug 01, 2024 - 20:07 EDT
Update
We wanted to update you on this issue. Our team is actively developing a solution and working diligently to resolve this matter as swiftly as possible.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.

For any questions or concerns, please contact our support team at https://support.delinea.com.
Posted Jul 31, 2024 - 19:42 EDT
Identified
We want to inform you about an intermittent performance issue affecting the playback of session recordings, where they may remain in the pending encoding state. Please note that this issue does not cause any data loss. This incident is occurring in the regions listed below.

Our team has identified the root cause and is actively working on a solution.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Jul 30, 2024 - 17:16 EDT
This incident affected: EU (Platform).