Secret Server Cloud unavailable for some customers
Incident Report for Delinea
Postmortem

Title:

Secret Server Cloud unavailable from some users in the Philippines region

Impact

Beginning on Feb 1st, 2024 at approx. 10:30 AM SGT (2:30 AM UTC), some users in the Philippines regions were unable to access Secret Server Cloud and may have encountered an error similar to “Error 20” or “Error 32”. The issue was mitigated by 11:30 AM SGT (3:30 AM UTC).

Issue

There was an issue with our upstream Web Application Firewall provider at their Manila PoP. This only affected users that were routed to the Manila PoP as part of the Anycast network.

Resolution

We are continuing to work with our upstream provider to determine the cause and resolution of the issue.

Posted Feb 01, 2024 - 11:43 EST

Resolved
Secret Server Cloud unavailable from some customers in the Philippines region
Posted Jan 31, 2024 - 21:30 EST