Intermittent slowness
Incident Report for Delinea
Monitoring
We have mitigated the issue causing the intermittent performance degradation. Platform performance should now be back to normal. Our team has also identified further areas to address in order to prevent similar issues in the future, which will be tackled iteratively. We apologize for any inconvenience caused and appreciate your patience as we work to improve our system's reliability.
Posted Jul 11, 2024 - 17:03 EDT
Update
We are currently still investigating the issue. Our team is working diligently to identify and resolve the problem as quickly as possible. We appreciate your patience and will provide further updates as soon as we have more information.
Posted Jul 10, 2024 - 18:11 EDT
Investigating
We've identified intermittent slowness on the platform. Thank you for your patience as we resolve this issue.
Posted Jul 10, 2024 - 15:38 EDT
This incident affects: UK (Platform), US (Platform), EU (Platform), SEA (Platform), AU (Platform), and CA (Platform).