Secret Server Cloud - Database Outage
Incident Report for Delinea
Postmortem

Title

A subset of customers were briefly affected by a SQL health issue.

 

Impact:  

Beginning at approximately 18:30 UTC on 2/28/2024 a single Azure SQL server had an intermittent outage that affected some databases on the server. The issue was fully resolved by 18:50 UTC.

 

Issue: 

An Azure SQL Server had a brief outage which caused some connections to databases on that server to be rejected until it recovered. Due to the small number of databases affected, an alert was not initially triggered, by the time Azure raised any health alerts and those were acknowledged the database server had recovered.

 

Resolution: 

The Azure SQL database recovered with no intervention.

Posted Mar 04, 2024 - 10:24 EST

Resolved
One of the Secret Server Cloud SQL Servers experienced a brief outage due to Azure issues that was resolved in a short amount of time. Engineers are investigating root cause. A small subset of tenants were affected.
Posted Feb 28, 2024 - 13:30 EST