Privileged Access Service / Cloud Suite - Pod34 Emergency Maintenance

Incident Report for Delinea

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 23:21 EST

Monitoring

Maintenance is complete and we are monitoring the results
Posted Jan 08, 2026 - 23:14 EST

Identified

We will be undergoing emergency maintenance on pod34 backend storage that will cause a temporary service disruption lasting less than five minutes.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Jan 08, 2026 - 22:54 EST
This incident affected: US (Privileged Access Service / Cloud Suite).