Secret Server Cloud - SAML login failures on 7/20/2024
Incident Report for Delinea
Postmortem

Impact:

Beginning on 7/20/2024 at approx. 2:45 PM ET, user attempts to login to Secret Server Cloud via SAML began to fail.

Issue:

A bug introduced in the release triggered an error during the last step of the SAML login flow which caused the overall login flow to fail.

Resolution:

A server-side rollback was initiated to the prior version. This resolved the problem and SAML logins were once again appropriately successful for all regions by approx. 4:30 PM ET.

Posted Jul 22, 2024 - 15:07 EDT

Resolved
The rollback has been completed for all regions and SAML login functionality has been restored.
Posted Jul 20, 2024 - 16:45 EDT
Investigating
During the scheduled maintenance window for Secret Server Cloud (all regions), an issue was identified that could block SAML logins. A rollback to the prior version has been initiated in all regions.
Posted Jul 20, 2024 - 16:06 EDT
This incident affected: US (Secret Server Cloud), UK (Secret Server Cloud), EU (Secret Server Cloud), SEA (Secret Server Cloud), AU (Secret Server Cloud), and CA (Secret Server Cloud).