Customers experiencing issues using Platform Remote Access Services
Incident Report for Delinea
Resolved
A bug in a recent release was discovered and a rollback was performed. The issue has been mitigated and all systems are operational.
Posted Jan 29, 2024 - 01:04 EST
Investigating
We are currently investigating an issue in which some customers are unable to successfully launch Remote Access Sessions.
Posted Jan 28, 2024 - 21:53 EST
This incident affected: EU (Platform), SEA (Platform), and AU (Platform).