Apple has completed restoration of our store account. Our mobile apps and Web Password Filler browser extension are available again for download from their respective iOS and Safari stores.
Posted Sep 17, 2024 - 11:15 EDT
Monitoring
Apple has restored notification services on our app store account across all regions. App store listings for products are still unavailable but expected to be up within the next 24 hours. We are continuing to monitor MFA logins and push notifications and the app store listings for any disruptions.
Posted Sep 16, 2024 - 11:39 EDT
Update
We are continuing to reach out to Apple for a resolution to this issue. Affected customers can enter the Authenticator OTP code manually during login or step up MFA as a workaround until notification services are restored.
From Delinea Authenticator: When prompted in your browser to approve the notification or manually enter the code to authenticate 1. Open Delinea Authenticator 2. Enter the code shown in the app for your tenant.
From Delinea Mobile: When prompted in your browser to approve the notification or manually enter the code to authenticate 1. Open Delinea Mobile 2. Switch to the "Authenticator" tab at the bottom of the app screen 3. Enter the code shown at the top of the Authenticator screen
Posted Sep 13, 2024 - 14:26 EDT
Identified
We are currently experiencing a complete outage for notifications sent to Delinea Mobile and Delina Authenticator on iOS devices. Android devices are not affected.
We are in contact with Apple and working to resolve the issue as quickly as possible. This affects any login multifactor authentication or step-up authentication notification sent by Delinea Platform.
Posted Sep 13, 2024 - 12:34 EDT
This incident affected: UK (Platform), US (Platform), EU (Platform), SEA (Platform), AU (Platform), and CA (Platform).