Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2025 - 09:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2025 - 14:06 EST
Scheduled
Maintenance for all pods completed successfully today (Saturday, 11/15/25) except for Pod34. As a result, the connector will not be updated at this time for any pods until the deployment to pod34 is completed.
An issue was found with the deployment code that only impacts pod34. It is up and running, but it will remain on 25.1 until 11/16/25 when we will deploy 25.2 to it starting at 9 AM ET. The deployment code will be fixed today, 11/15/25. After pod34 is updated to 25.2, the updates to the connectors will pushed out as well.
We apologize for any inconvenience this has caused.
Posted Nov 15, 2025 - 14:05 EST
This scheduled maintenance affected: BR (Privileged Access Service / Cloud Suite), US (Privileged Access Service / Cloud Suite), UK (Privileged Access Service / Cloud Suite), EU (Privileged Access Service / Cloud Suite), AU (Privileged Access Service / Cloud Suite), CA (Privileged Access Service / Cloud Suite), and SEA (Privileged Access Service / Cloud Suite).