SSC: SoutheastAsia - Unable to launch RDP/SSH due to proxy Issue

Incident Report for Delinea

Resolved

This incident has been resolved. We will conduct a root cause analysis (RCA) and provide an update within seven business days.
Posted Mar 24, 2025 - 23:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 22:50 EDT

Investigating

Customers are unable to launch RDP and SSH when proxy settings are enabled. Disabling the proxy allows normal usage. We are investigating reports from customers experiencing connectivity failures when launching RDP and SSH. Affected users are seeing the following error:

"Error: Unable to connect to the Delinea DE server port 33930..."

Additionally, logs indicate a blocking issue:

"Blocking publish failed because Blocking call timed out - (null)"
Posted Mar 24, 2025 - 22:39 EDT
This incident affected: SEA (Secret Server Cloud).