Secret Server on-premises - Vault UI - [Federation Runtime]: remoteEntryExports is undefined

Incident Report for Delinea

Resolved

After further investigation, we have determined that this issue is isolated to Secret Server on-premises deployments and does not affect Secret Server Cloud (SSC). No impact to SSC has been identified in the US, EU, or SEA regions. This incident is now resolved.
Posted Aug 03, 2026 - 10:31 EDT

Investigating

We are investigating reports of degraded performance affecting Secret Server. Some users may be unable to access the Vault UI.

Users may encounter the error: [Federation Runtime]: remoteEntryExports is undefined, which can prevent access to secrets.

Our team is actively investigating the cause and working to restore normal service. We will provide updates as more information becomes available.
Posted Aug 03, 2026 - 00:55 EDT
This incident affected: US (Secret Server Cloud), EU (Secret Server Cloud), and SEA (Secret Server Cloud).