This incident has been resolved. Our support teams worked with the affected customers to restore the service. Thank you for your co-operations and patience. If you need further help on this issue or have questions, please reach out to our support team at https://support.delinea.com
Posted Aug 23, 2024 - 12:01 EDT
Monitoring
Our investigation indicates that there may be an issue with the certificates used by the installed connector and our proposed remedy requires impacted tenants to re-register the connector in order to update the stored certificates.
We reached out to the impacted tenants to apply the remediation steps. No action is required by other Privileged Access Service tenants.
We are currently investigating reports of Multi Factor Authentication failures on a subset of Privileged Access Service tenants. Due to this, some users are unable to login to their systems. A temporary workaround would be to disable MFA until this incident is resolved.
We apologize for the inconvenience this may cause and appreciate your patience as we work to restore normal service.
Posted Aug 22, 2024 - 22:23 EDT
This incident affected: US (Privileged Access Service / Cloud Suite).