Platform: APAC - provisioning delay for trials and new tenants
Incident Report for Delinea
Resolved
This incident has been resolved. All the pending trials and new tenants have been successfully provisioned. Thank you for your patience.
If you need assistance with something else, please reach out to our support team at https://support.delinea.com
Posted Sep 20, 2024 - 16:45 EDT
Monitoring
A fix has been implemented and we are currently monitoring the situation. Any pending trials and new tenants will be provisioned shortly. We apologize for the inconvenience this has caused and appreciate your patience as we work to restore normal service.
Posted Sep 20, 2024 - 13:03 EDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2024 - 11:25 EDT
Investigating
We are currently investigating an issue with new tenant provisioning taking longer than expected.
Posted Sep 20, 2024 - 11:08 EDT
This incident affected: SEA (Platform) and AU (Platform).