This incident has been resolved. Thank you for your co-operations and patience. If you need further help on this issue or have questions, please reach out to our support team at https://support.delinea.com
Posted Sep 19, 2024 - 18:16 EDT
Identified
We are currently investigating Multi Factor Authentication failures on a subset of Privileged Access Service tenants. Due to this, some users are unable to login to their systems. Our investigation indicates that the installed connector certificate has expired and our proposed remedy requires impacted tenants to re-register the connector in order to update the stored certificates.
For any questions or assistance with the above remedy, please reach out to our support team at https://support.delinea.com
Thank you for your co-operations and patience.
Posted Sep 19, 2024 - 16:11 EDT
This incident affected: US (Privileged Access Service / Cloud Suite).