Our monitoring shows that there were no connectivity issues experienced by New Zealand based users in the last 14 hours. We are working with our public cloud vendors to determine the root cause of the connectivity issue between Point of Presence (PoP) locations. We will publish an RCA once we complete our investigation. We apologize for any inconvenience this has caused.
For technical support and questions with other issues, please visit our support community at https://support.delinea.com/
Thank you Team Delinea.
Posted Aug 01, 2024 - 11:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2024 - 21:13 EDT
Monitoring
Based on our troubleshooting and ongoing monitoring, it seems the issue has been resolved. We will continue to monitor the situation closely before officially closing the incident. A root cause analysis will be conducted once the incident is closed.
Posted Jul 31, 2024 - 21:05 EDT
Update
We are continuing to investigate the issue.
As a temporary workaround, affected users can use a VPN from outside of New Zealand to connect to their platform or Secret Server cloud instances, if that option is available to them.
More updates will be shared as they become available.
Posted Jul 31, 2024 - 20:18 EDT
Identified
We are currently experiencing connectivity issues for traffic originating from users in New Zealand to the platform or Secret Server cloud tenants. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.
This incident affected: UK (Platform, Secret Server Cloud), US (Platform, Secret Server Cloud), EU (Platform, Secret Server Cloud), SEA (Platform, Secret Server Cloud), AU (Platform, Secret Server Cloud), and CA (Platform, Secret Server Cloud).