Platform: Availability Failures and Degraded Performance

Incident Report for Delinea

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 14:32 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 16, 2026 - 13:22 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 13:02 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2026 - 12:50 EDT

Investigating

We are investigating an issue affecting login and access to the Delinea Platform in the US region. Some users may be unable to log in or may experience slow performance when accessing their tenants. Our engineering team is actively engaged. We will provide an update as soon as more information is available.
Posted Sep 16, 2026 - 12:37 EDT
This incident affected: US (Platform).