Platform Incident Notification - Session recordings processing delays
Incident Report for Delinea
Resolved
We’re pleased to inform you that the incident affecting the services listed below has been resolved.

The backlog in the US region's encoding process for session recordings has been cleared.

We apologize for any inconvenience this incident may have caused, and we appreciate your understanding and support.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Aug 07, 2024 - 17:36 EDT
Monitoring
During our efforts to troubleshoot the EU session recording incident (https://status.delinea.com/incidents/bg0vqqpnx9pj), we encountered a backlog in the US region's encoding process for session recordings. This caused some delays, but we're pleased to report that the volume of this backlog has significantly decreased. We will close this incident once the entire backlog is fully processed.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

For any questions or concerns, please reach out to our support team at https://support.delinea.com.
Posted Aug 06, 2024 - 17:39 EDT
This incident affected: US (Platform).